Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

bredager868661f5 Offline
#1 Posted : Monday, November 04, 2013 7:35:23 PM(UTC)
bredager868661f5

Rank: Newbie

Groups: Registered
Joined: 10/13/2013(UTC)
Posts: 4

Hi Alle you cricut people!
(I have posted this in mashines and somthing as well, but this the right place i think!)
I am very new here and to forums like this so i hope i am doing this right!! I am from Denmark and have just bought a Pink Cricut expression!! I was so thrilled. I tryed it out with just the cartrige and it worked fine, so i couldn't wait to try it the craftroom. I wanted to link my cartrige but it just went strait to cut...so i cut! it stopped half way through and said there was no cartrige...i tried again this time it said somthing about loading the paper (it was loaded) and then came the update firmware message. I have started over a gezillian times!! I got a littel farther along but now I can't get pas the first part of the update, it stops at the 3 light, at the bottom of the update box it says 0% updated and just stays there for hours! I have tryed without the firewall and it makes no difference. My machine is now in update mode so all i can do with it is update...and it won't do that. I tryed reading online what others have done but could not finde anything that helped me. all of the threads where a year or more old, so I do hope that some of you have solved the problem and know what to do. HELP me Blushing please! I am so loooking forword to creating a bunch of fantastisk stuff Love
CricutGena Offline
#2 Posted : Monday, November 04, 2013 9:16:08 PM(UTC)
CricutGena

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member, Circle Moderator, Cricut Community Moderator
Joined: 3/28/2011(UTC)
Posts: 914

Thanks: 4 times
Was thanked: 943 time(s) in 294 post(s)
Hello, there is not an update to the firmware higher than 2.43. There is no need to update. If you are having trouble please call customer service at 877-7cricut. Also, it sounds as though you are using a computer with either Mac 10.9 OSX or PC 8.1 operating system. If so this is why you are receiving this message to update. The Craft Room program is not currently compatible with those operating systems.

-Cricut Gena
bredager868661f5 Offline
#3 Posted : Tuesday, November 05, 2013 5:13:58 AM(UTC)
bredager868661f5

Rank: Newbie

Groups: Registered
Joined: 10/13/2013(UTC)
Posts: 4

I am using a PC with Windows 7, do i then need the update? Well... i am locked now!! so I will call the international contact number and see if they can help Thank so you BigGrin
bredager868661f5 Offline
#4 Posted : Tuesday, November 05, 2013 5:16:39 AM(UTC)
bredager868661f5

Rank: Newbie

Groups: Registered
Joined: 10/13/2013(UTC)
Posts: 4

Hello me again my cricut dose NOT have the 2,43 update it is this update i am having trouble with!!!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.344 seconds.
nebo-cricut-02