Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ShanRy Offline
#1 Posted : Saturday, May 04, 2013 11:36:30 AM(UTC)
ShanRy

Rank: Advanced Member

Groups: Registered
Joined: 12/18/2008(UTC)
Posts: 97

Thanks: 23 times
Was thanked: 3 time(s) in 3 post(s)
I'm trying to link THE FIRST FEW YEARS to my Gypsy but it tells me the THE UPDATE PROCESS FAILED TO VERIFY THE UPDATED VERSION NUMBER. PLEASE RESTART THE UPDATE PROCESS. I do that but then I get stuck at where it appears to be installing and the box tells me that it is installing content 1 of 6 and it will NOT go past 1. Another box pops up and says that THE UPDATE PROCESS FAILED TO VERIFY THE UPDATED VERSION NUMBER PLEASE RESTART THE UPDATE PROCESS. I do this whole procedure again with the same end result.

Build #:232-0246
version: #2.1.25

Can anyone help me get passed this point?

Karen

CricutGena Offline
#2 Posted : Saturday, May 04, 2013 2:44:38 PM(UTC)
CricutGena

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member, Circle Moderator, Cricut Community Moderator
Joined: 3/28/2011(UTC)
Posts: 925

Thanks: 4 times
Was thanked: 955 time(s) in 301 post(s)
Originally Posted by: ShanRy Go to Quoted Post
I'm trying to link THE FIRST FEW YEARS to my Gypsy but it tells me the THE UPDATE PROCESS FAILED TO VERIFY THE UPDATED VERSION NUMBER. PLEASE RESTART THE UPDATE PROCESS. I do that but then I get stuck at where it appears to be installing and the box tells me that it is installing content 1 of 6 and it will NOT go past 1. Another box pops up and says that THE UPDATE PROCESS FAILED TO VERIFY THE UPDATED VERSION NUMBER PLEASE RESTART THE UPDATE PROCESS. I do this whole procedure again with the same end result.

Build #:232-0246
version: #2.1.25

Can anyone help me get passed this point?

Karen



Hello Karen, the cartridge First Few Years has not yet been added to the gypsy library. It can not be loaded to the Gypsy yet. Also, please call customer service at 877-7cricut for further assistance with the update errors you are receiving.

-Cricut Gena
 1 user thanked CricutGena for this useful post.
ShanRy on 5/4/2013(UTC)
ShanRy Offline
#3 Posted : Sunday, May 05, 2013 8:30:08 AM(UTC)
ShanRy

Rank: Advanced Member

Groups: Registered
Joined: 12/18/2008(UTC)
Posts: 97

Thanks: 23 times
Was thanked: 3 time(s) in 3 post(s)
I was up till 4:30 a.m. trying to update my gypsy. I got it to go by deleting the craft room and re-installed it. I also deleted cricut sync and re-installed it. Deleted both programs first, then re-installed both of them. Problem is I don't know if it downloaded everything. When I click on the wrench it tells me that I now have version 1.4 (0232:0237) Is this the correct one?


Karen
ShanRy Offline
#4 Posted : Sunday, May 05, 2013 9:13:40 AM(UTC)
ShanRy

Rank: Advanced Member

Groups: Registered
Joined: 12/18/2008(UTC)
Posts: 97

Thanks: 23 times
Was thanked: 3 time(s) in 3 post(s)
Originally Posted by: ShanRy Go to Quoted Post
I was up till 4:30 a.m. trying to update my gypsy. I got it to go by deleting the craft room and re-installed it. I also deleted cricut sync and re-installed it. Deleted both programs first, then re-installed both of them. Problem is I don't know if it downloaded everything. When I click on the wrench it tells me that I now have version 1.4 (0232:0237) Is this the correct one?


Karen


I re-ran the cricut sync and now it says 1.4 2.1.25 232-252 Is that the most recent one?
theproc0a14c052 Offline
#5 Posted : Sunday, May 05, 2013 4:40:11 PM(UTC)
theproc0a14c052

Rank: Advanced Member

Groups: Registered
Joined: 4/24/2013(UTC)
Posts: 235

Thanks: 49 times
Was thanked: 80 time(s) in 75 post(s)
Originally Posted by: ShanRy Go to Quoted Post
I re-ran the cricut sync and now it says 1.4 2.1.25 232-252 Is that the most recent one?


Yes. That is the current version.
jrzeegrl988ab47111 Offline
#6 Posted : Monday, May 06, 2013 8:03:21 AM(UTC)
jrzeegrl988ab47111

Rank: Newbie

Groups: Registered
Joined: 1/29/2013(UTC)
Posts: 6

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
shan
did you get the first few years cartridge to link yet?
ShanRy Offline
#7 Posted : Monday, May 06, 2013 9:14:59 AM(UTC)
ShanRy

Rank: Advanced Member

Groups: Registered
Joined: 12/18/2008(UTC)
Posts: 97

Thanks: 23 times
Was thanked: 3 time(s) in 3 post(s)
Originally Posted by: jrzeegrl988ab47111 Go to Quoted Post
shan
did you get the first few years cartridge to link yet?


Nope, I guess I will have to wait until the next update comes out.Sad

Karen
jrzeegrl988ab47111 Offline
#8 Posted : Friday, May 31, 2013 7:44:18 AM(UTC)
jrzeegrl988ab47111

Rank: Newbie

Groups: Registered
Joined: 1/29/2013(UTC)
Posts: 6

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
I can't believe I still can't add my The First Few Years cartridge to my Gypsy. I guess I won't be purchasing any new cartridges since the only way I can use the craft room and then cut with my expression is by using the gypsy. Not everyone has a computer in their craft room. Sad but true.Cursing
jeffnval Offline
#9 Posted : Monday, June 10, 2013 7:37:45 PM(UTC)
jeffnval

Rank: Newbie

Groups: Registered
Joined: 10/16/2007(UTC)
Posts: 5
Location: Dallas area

Was thanked: 1 time(s) in 1 post(s)
I am in the same boat as you! I do not have the room or the ability to have my computer anywhere near where I am able to craft. AARRGGHH! I need the update. They have been saying "next week" for months now!
CricutGena Offline
#10 Posted : Monday, June 10, 2013 9:40:37 PM(UTC)
CricutGena

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member, Circle Moderator, Cricut Community Moderator
Joined: 3/28/2011(UTC)
Posts: 925

Thanks: 4 times
Was thanked: 955 time(s) in 301 post(s)
Hello All, the Sync program has been updated to include all of the new cartridges. You should now be able to update your Gypsy's and link all the cartridges that you own.

-Cricut Gena
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.718 seconds.
nebo-cricut-02