• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



scrappygranny Offline
#1 Posted : Tuesday, October 23, 2012 3:58:54 AM(UTC)

Rank: Member

Groups: Registered
Joined: 10/21/2006(UTC)
Posts: 19
Location: florida

Thanks: 5 times
Was thanked: 2 time(s) in 2 post(s)
After the last update my Gypsy would not work with any of my machines and would not update their firmware. I went to CCR, plugged in each machine and it told me it needed to update the firmware. It worked!! Just follow the on screen instructions carefully and hopefully all of you with this issue will also have success. P.S.Had tried this in CDS first and it did not work.
gcmcevoy Offline
#2 Posted : Sunday, October 28, 2012 2:46:57 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 7/8/2010(UTC)
Posts: 3,291
United States
Location: New Jersey

Thanks: 532 times
Was thanked: 702 time(s) in 607 post(s)
Yeah! Happy for youBigGrin BigGrin ! Hope you are having fun !
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.298 seconds.