Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

TammyPuckett Offline
#1 Posted : Friday, October 19, 2012 6:00:49 AM(UTC)
TammyPuckett

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 798

Thanks: 132 times
Was thanked: 319 time(s) in 181 post(s)
Now that there is a CCR that is supposedly working with the Imagine, mine won't respond! I tried last night & it shows that my Imagine isn't recognize. This morning I have tried to Sync my Imagine & it shows me that it is connected but isn't responding. Any suggestions?

Thank you!
LizzyCz Offline
#2 Posted : Friday, October 19, 2012 2:38:34 PM(UTC)
LizzyCz

Rank: Advanced Member

Groups: Registered
Joined: 9/5/2009(UTC)
Posts: 203
United States

Thanks: 36 times
Was thanked: 21 time(s) in 20 post(s)
Hi Tammy, I had this problem a couple months ago. I tried to update my imagine and my gypsy and it was not working. I called customer support and they found that my embroidery hardware was blocking sync. Once I unplugged my embroidery box I was able to update both with no problems. I wonder if you have something like that going on. I am able to use my imagine with ccr today after updating to 179. I hope this helps you.
Lizzy
Khrista Offline
#3 Posted : Saturday, October 20, 2012 11:53:54 AM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/12/2010(UTC)
Posts: 5,345
United States
Location: Southwest Washington State

Thanks: 1438 times
Was thanked: 2490 time(s) in 1389 post(s)
I'm seeing mixed on whether it works or not. I haven't had a chance to try it. I'll give it a try later. Some folks are still getting the mat spitting out etc.

:)Khrista
L-A Offline
#4 Posted : Saturday, October 20, 2012 5:40:02 PM(UTC)
L-A

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 1/19/2009(UTC)
Posts: 62

Was thanked: 6 time(s) in 6 post(s)
My imagine worked great until today. Now my computer does not recognize it. I went to cricut sync and got a message saying that the cricut haredware was found but will not communicate with the "sync" program. Does anyone have a clue what to do next? I have checked connections, rebooted and redownloaded the sync program which seems to be working with my gypsy (updating as I type) but not my Imagine. Wouldn't you know it, the first evening I have had in 2 weeks to play and now I can't :(
TammyPuckett Offline
#5 Posted : Sunday, October 21, 2012 7:54:48 PM(UTC)
TammyPuckett

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 798

Thanks: 132 times
Was thanked: 319 time(s) in 181 post(s)
Still can't get mine to work! I have been trying the restore steps & it gets hung up on the next to the last step & tells me bad image. CS told me 3 times on Friday night that that was ok, but apparently not! I am going to leave it like it is until tomorrow when I come home for lunch!
L-A Offline
#6 Posted : Tuesday, October 23, 2012 2:56:39 PM(UTC)
L-A

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 1/19/2009(UTC)
Posts: 62

Was thanked: 6 time(s) in 6 post(s)
I got mine to work and LOVE it..I went back to the 132 version (I think that is the #), put in the drivers for that and Voila..I was albe to communicate w my I and use the update. Also saw that the issues with "Kate's Kitchen" have been resolved. I am a happy cricuter.BigGrin
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.422 seconds.
nebo-cricut-03