Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

cricutkris Offline
#1 Posted : Tuesday, November 08, 2011 6:58:33 AM(UTC)
cricutkris

Rank: Advanced Member

Groups: Registered
Joined: 2/25/2009(UTC)
Posts: 1,052
Location: PA

Thanks: 95 times
Was thanked: 448 time(s) in 225 post(s)
I've been noticing over the last few weeks that CCR has been acting strange. I haven't had time to post before now but here goes.

I design on my mat and then go and change the x,y coordinates. I go out and back in and they are different. Not by much but it throws off my whole project. I have real size selected, not that it should make a difference.

Also, I have taken an image from Santa's Village. A rectangle shape and flood filled it with a color, eliminating the original image. Print. My color isn't there but the original design is. Huh?

As in craft room


What printed


Then, I had stuff on my mat...changed x = 0 and it moved it way off the left.

Is there a bug somewhere or am I doing something wrong?

Kris
CricketCMV Offline
#2 Posted : Tuesday, November 08, 2011 1:46:31 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,105
Location: Illinois

Thanks: 16818 times
Was thanked: 7576 time(s) in 4439 post(s)
Originally Posted by: cricutkris Go to Quoted Post
I've been noticing over the last few weeks that CCR has been acting strange. I haven't had time to post before now but here goes.

I design on my mat and then go and change the x,y coordinates. I go out and back in and they are different. Not by much but it throws off my whole project. I have real size selected, not that it should make a difference.

Also, I have taken an image from Santa's Village. A rectangle shape and flood filled it with a color, eliminating the original image. Print. My color isn't there but the original design is. Huh?

As in craft room


What printed


Then, I had stuff on my mat...changed x = 0 and it moved it way off the left.

Is there a bug somewhere or am I doing something wrong?

Kris


ARE YOU "SAVING" BEFORE YOU GO BACK OUT? If you are, I can't help you. If you aren't, perhaps it is reverting back to what it was before you changed the x/y coordinates? I think the system is supposed to automatically SAVE when we go out, but maybe there is a glitch there. When we're working on the mat, the system only saves every seven minutes or so (forget that time now, but it is more than a few minutes).

I don't suppose this is helping; but, it's all I can think of.

Char
Sawkat66 Offline
#3 Posted : Tuesday, November 08, 2011 6:31:00 PM(UTC)
Sawkat66

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2008(UTC)
Posts: 627
United States
Location: TX

Thanks: 358 times
Was thanked: 233 time(s) in 141 post(s)
This is something you should leave in the CCR Feedback. Things like this have happened to me, it seems like they get one thing fixed and another goes haywire.

I want to pull my hair out for you.
mallorym Offline
#4 Posted : Wednesday, November 09, 2011 12:33:34 PM(UTC)
mallorym

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered, Cricut Community Moderator
Joined: 9/22/2010(UTC)
Posts: 298
United States

Thanks: 1 times
Was thanked: 338 time(s) in 120 post(s)
Originally Posted by: cricutkris Go to Quoted Post
I've been noticing over the last few weeks that CCR has been acting strange. I haven't had time to post before now but here goes.

I design on my mat and then go and change the x,y coordinates. I go out and back in and they are different. Not by much but it throws off my whole project. I have real size selected, not that it should make a difference.

Also, I have taken an image from Santa's Village. A rectangle shape and flood filled it with a color, eliminating the original image. Print. My color isn't there but the original design is. Huh?

As in craft room

What printed

Then, I had stuff on my mat...changed x = 0 and it moved it way off the left.

Is there a bug somewhere or am I doing something wrong?

Kris



Hi Kris,

Would you please export your project as a "Cricut Project" and attach it to your post?

Mallory
Provo Craft
cricutkris Offline
#5 Posted : Wednesday, November 09, 2011 12:38:01 PM(UTC)
cricutkris

Rank: Advanced Member

Groups: Registered
Joined: 2/25/2009(UTC)
Posts: 1,052
Location: PA

Thanks: 95 times
Was thanked: 448 time(s) in 225 post(s)
Ugh! I can't. I redid the project with a blank rectangle. I'll see if I can recreate it and I will attach if possible.

Kris
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.302 seconds.
nebo-cricut-01