Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

NurseGeek Offline
#1 Posted : Sunday, October 10, 2010 10:28:59 AM(UTC)
NurseGeek

Rank: Advanced Member

Groups: Registered
Joined: 9/16/2010(UTC)
Posts: 95
Location: East Petersburg, PA

Thanks: 9 times
Was thanked: 29 time(s) in 24 post(s)
I know this has come up before but I can't find the post. I finally got my Imagine and am going through the setup process. All went fine until time to install the ink cartridges. I can't get them in. I don't think the carriage has moved to the correct position. It has updated and all went fine (except the leaflet in the box instructed me to put the wrong cartridge in to update). Is there anything I can do short of sending the #$%^$ thing back to Provocraft? I have rerun the update,powered it off and on and don't know what to do. Also, what is the Tech Support number I should call? Mad Confused Crying Cursing TIA
Donna

Edited by user Sunday, October 10, 2010 10:30:29 AM(UTC)  | Reason: Not specified

LilGreenBug Offline
#2 Posted : Sunday, October 10, 2010 10:47:17 AM(UTC)
LilGreenBug

Rank: Advanced Member

Groups: Registered
Joined: 11/24/2007(UTC)
Posts: 438

Thanks: 11 times
Was thanked: 200 time(s) in 91 post(s)
Are you able to open the little doors that allow you to insert the ink cartridges? I don't understand why you can't put the ink cartridges in. Can you explain a little more about what is going on and I'll try to help you. I'm no expert, but I'll be glad to share what I know!

Hugs!
lv2scrap02 Offline
#3 Posted : Sunday, October 10, 2010 10:49:46 AM(UTC)
lv2scrap02

Rank: Advanced Member

Groups: Registered
Joined: 8/4/2006(UTC)
Posts: 6,802
United States
Location: Commack L.I. NY

Thanks: 1936 times
Was thanked: 1229 time(s) in 952 post(s)
If you can't open the door then the carriage might not be in the right position!! my first Imagine (that was sent back) I couldn't get the ink cartriges in at all because the carriage didn't drop down!
NurseGeek Offline
#4 Posted : Sunday, October 10, 2010 11:42:08 AM(UTC)
NurseGeek

Rank: Advanced Member

Groups: Registered
Joined: 9/16/2010(UTC)
Posts: 95
Location: East Petersburg, PA

Thanks: 9 times
Was thanked: 29 time(s) in 24 post(s)
Yes. I think that is the problem. The carriage hasn't dropped down. The black plastic in the front is in the way. There is no way they fit in. I guess you are saying this one has to go back? grrrrrrrr. You would think by now PC wouldn't be sending out products with a known defect.
SherrieNelson Offline
#5 Posted : Sunday, October 10, 2010 12:31:54 PM(UTC)
SherrieNelson

Rank: Advanced Member

Groups: Registered
Joined: 6/30/2006(UTC)
Posts: 66
Location: Bend, OR

Thanks: 6 times
Was thanked: 12 time(s) in 12 post(s)
The machine does have to be turned on - that was my problem.
Coggie4556 Offline
#6 Posted : Sunday, October 10, 2010 1:21:44 PM(UTC)
Coggie4556

Rank: Advanced Member

Groups: Registered
Joined: 4/19/2009(UTC)
Posts: 322
Location: South Carolina

Thanks: 20 times
Was thanked: 86 time(s) in 69 post(s)
I had this issue initially when I set my machine up but turned my machine off (I had no choice!)and back on and went through the set up again. The 2nd time I went through it the carriage moved to the right spot and I was able to get the cartridges in.

My machine has worked wonderfully since then and I love it. I can't wait for the Gypsy update.
NurseGeek Offline
#7 Posted : Sunday, October 10, 2010 1:36:40 PM(UTC)
NurseGeek

Rank: Advanced Member

Groups: Registered
Joined: 9/16/2010(UTC)
Posts: 95
Location: East Petersburg, PA

Thanks: 9 times
Was thanked: 29 time(s) in 24 post(s)
Thanks everyone for your suggestions but looks like mine will have to go back to PC. Ink cartridge carrier just will not move down in place. I have redone the update and tried all suggestions but it doesn't budge. Apparently this is a known defect. Will be calling PC tomorrow.
Donna
TheScrappy1 Offline
#8 Posted : Sunday, October 10, 2010 7:11:39 PM(UTC)
TheScrappy1

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2007(UTC)
Posts: 194

Thanks: 13 times
Was thanked: 85 time(s) in 40 post(s)
I do not know if this is your issue but I just did alittle experimenting with the printer carts door. The door had to be closed when I turned on the Imagine and then after the machine fully went through the cycle of turning on , I opened the printer cart door and waited. Nothing happened so I closed the door pressing down on it and re-opened it again and then black bar dropped. I closed it again pressing down on the door and I could hear the black bar rising.


Let us know what happens .
laurens2angels Offline
#9 Posted : Monday, October 11, 2010 1:51:13 AM(UTC)
laurens2angels

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 6/5/2006(UTC)
Posts: 331
Location: Vancouver, B.C.

Thanks: 4 times
Was thanked: 39 time(s) in 35 post(s)
Check this link

http://www.cricut.com/imagine/FAQ.aspx

Go to the "start up questions" at the bottom left

I was having the same problem and then found this link. The update with Nursery Tails must be done first. Hope this helps.

Edited by user Monday, October 11, 2010 1:52:41 AM(UTC)  | Reason: Not specified

NurseGeek Offline
#10 Posted : Monday, October 11, 2010 8:37:07 AM(UTC)
NurseGeek

Rank: Advanced Member

Groups: Registered
Joined: 9/16/2010(UTC)
Posts: 95
Location: East Petersburg, PA

Thanks: 9 times
Was thanked: 29 time(s) in 24 post(s)
PROBLEM SOLVED...BUT NOT SURE HOW!
Well, I worked with that darn Imagine from 11 am until 12 midnight and finally got the ink cartridge carrier to drop down. Just not quite sure how I did it. Nothing had previously worked and I had tried EVERY suggestion I could find from multiple listservs and discussion boards (Thanks to you all for trying to help me). What I did that worked was use the Imagine synch software...troubleshooting and used the restore/reboot routine. I think I must have down this 4-5 times. I also made many attempts to do the online update. Most of the time it would get part way through, the "insert ink cartridge" screen would come up on the Imagine, and I would lose the connection. Then, low and behold, one time the update seemed to work for the Imagine and then the content. Although the synch software says there are updates to do, my Imagine's version numbers indicate all updates have been done. At the end of the content update, I heard the ink carriage move. I just couldn't believe it. When the Imagine had returned to the "insert ink cartridge screen" once again, I opened the lid and low and behold the carriage had lowered and I could put in the cartridges. However, when I clicked okay on the screen, nothing happened. I thought, "now what?" So, I turned it off and on, I could hear the ink carriage move again, and the screen returned to the callibrations screens. All callibrations went fine, except I had to turn it off and on again between the two callibration procedures. Bottom, line...all is well and my Imagine is working like a charm. Sure didn't follow any standard procedures to get it working, but the end result is what counts. My trial cuts came out perfect, including a scalloped circle...perfect all around. Thank you angel on my shoulder for helping me. I sure believe divine intervation was a part of my success.
Donna
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.860 seconds.
nebo-cricut-02